You can use our Knowledge Capture app to leverage your team’s collective knowledge.
Using the app, agents can:
- Search the Help Center without leaving the ticket
- Insert links to relevant Help Center articles in ticket comments
- Add inline feedback to existing articles that need updates
- Create new articles while answering tickets using a pre-defined template
Agents never have to leave the ticket interface to share, flag, or create knowledge, so they can help the customer, while also improving your self-service offerings for other customers.
To get started, see our Knowledge Capture documentation.
And before your agents can start creating new knowledge directly from tickets, you’ll need to create a template for them to use. To help you along, we’ve provided some template ideas below. You can copy and paste any sample template below into a new article, add the KCTemplate label to the article, and you’ll be all set.
Q&A template:
[Title]
Question
write the question here.
Answer
write the answer here.
Solution template:
[Title]
Symptoms
write the symptoms here.
Resolution
write the resolution here.
Cause
write the cause here.
How-to template:
[Title]
Objective
write the purpose or task here.
Procedure
write the steps here.
Comments
8 comments
Booked my ticket with incorrect arrival date
Realized this before I even got the confirmation email. Called right away
I canceled my reservation in January, need to reimburse me
I have no idea how to navigate this system. I want to change my arrival. The new arrival date is 2/28/26. Can someone please help me.
Why have I not received an email confirming my cancellation? I also have not received my refund. I want answers so I won't need to contact the BBB.
I booked a motel in Utah. You charged $153.66 cancellation insurance without my knowledge. Please reimburse me.
I see everyone else’s comments. I’m also having trouble getting a reimbursement request addressed.
Just wondering how everyone else’s experiences have been getting issues resolved.
Need email copy of my receipt for my stay in Edmonton on Dec5-7/2025 .Would really like the ability to talk to the front desk.Very frustrating
I had cancelled a hotel booking within the time period outlined in the hotel hotel booking policy. I have never received confirmation of refund or have I received any refund. This booking site is unreliable and does not provide critical information at time of booking. This is not a credible source to book through. I will be persuing this further.
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